leanshot/default.nix
2023-01-31 13:17:07 -06:00

13 lines
289 B
Nix

{ toolchain, makeRustPlatform, pkg-config }:
let rustPlatform = makeRustPlatform { inherit (toolchain) cargo rustc; };
in rustPlatform.buildRustPackage {
name = "liveterm";
src = ./.;
cargoLock.lockFile = ./Cargo.lock;
nativeBuildInputs = [ pkg-config ];
buildInputs = [ ];
}