6 lines
226 B
Nix
6 lines
226 B
Nix
{
|
|
outputs = { self, nixpkgs, flake-utils }:
|
|
flake-utils.lib.eachDefaultSystem (system:
|
|
let pkgs = import nixpkgs { inherit system; };
|
|
in rec { devShell = pkgs.mkShell { packages = with pkgs; [ go ]; }; });
|
|
}
|