mit-6.5840-2023-spring/flake.nix
2023-02-17 00:54:49 -06:00

7 lines
226 B
Nix

{
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = import nixpkgs { inherit system; };
in rec { devShell = pkgs.mkShell { packages = with pkgs; [ go ]; }; });
}